Jump to content
Sign in to follow this  

VoodooPS2 Stuck on load & Chameleon only

Recommended Posts

VoodooPS2 Stuck on load & Chameleon only

So, first of all: Chameleon/Darwin is the only bootloader there is. Clover, as shown in the instructions, is not a thing when booting. UEFI doesn't boot, BIOS does but straight into the commandline only chameleon. This isn't a big deal at all, just annoying.

Second, we have VoodooPS2###. The trackpad & mouse doesn't work at all, as it just stops there and doesn't continue, not even over night. I've had the same problem with Yosemite Zone too, as I tried installing that onto the USB but same result with Chameleon and Voodoo. I've tried the new updates of VoodooPS2 stuff but even that doesn't work. ApplePS2 stuff I haven't been able to find, so I cannot test it.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...