Jump to content
Sign in to follow this  

[SOLVED]kernel panic

Recommended Posts

kernel panic

installation was said to be not successful but I read a post at tonymacx86 that sometimes its installed successfully even though it said it isnt, so I rebooted and booted from my drive (where sierra is installed) then it booted successfully and i was able to set it up, got network, installed multibeast stuff like audio etc (although i didnt install anything from the misc cause i this is the 2nd time I tried a vanilla install of sierra and at 1st i installed nullcpu and fake smc but it had the same result as this one) now when I shut my pc down adn booted sierra from clover bootloader I got the panic error. what could be the problem that caused this kernel panic?

my pc:

core i5 6600

asus h110m-D

gt730 1gb ddr5

hyper x 8gb ddr4


500gb HDD

320gb HDD (where sierra is installed)


bios setup:

fast boot-disabled

intel virtualization-enabled, VT-d- disabled

secure boot-other os

intel graphics-enabled

xhci hands off-enabled


thanks, best of luck to my question.


EDIT: changing ramm dimm slots fixed my kernel panics


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...