Jump to content
Sign in to follow this  

Realtek Ethernet not working in Sierra

Recommended Posts

Realtek Ethernet not working in Sierra

I have changed thoose days the motherboard, it got fried due to some power failure. It was a Gigabyte S 3. I have found a fairly cheap Gigabyte motherboard, slightly older then the one that was fried. Instalation went well, up until tried to connect for the first time via ethernet. It refused to work. Tried several solutions, including removing and reinstalling the kext, nothing worked.

My specs are: gigabyte fsb 1066 ga-945gzm-s2 motherboarrd, Intel Core 2 Duo E8500 CPU, and Nvidia Geforce 6200 Graphics.

Installed Windows and device manager it said it is Realtek PCI GBE Family Controller. The standard Realtek kext does no work, it seems.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...