Jump to content
Sign in to follow this  

After sucessfull installation, cant find /amd1

Recommended Posts

After sucessfull installation, cant find /amd1

When i initially uploaded this iso to my vmware machine, it was all sucessfully working, the install was sucessful. It then automatically restarted when the installation had complete. HNow i can no longer use /amd1, and it is says it "cant find /amd". Please can someone help me?

CPU: AMD FX-4100




Share this post

Link to post
Share on other sites

You have to copy (cp) the kernels to the system

cp -f /Volumes/"Image Volume"/amd2 (space) /Volumes/"Mac OS"/System/Library/Kernels/

don't type (space)

What I did was boot to the loader on usb/cd
on the Installer window select "Utilities" Then "Terminal"

cp -f /Volumes/"Image Volume"/amd2 (space) /Volumes/"Your Mac Disk Name"/System/Library/Kernels/
don't type (space) ... replace "your mac disk name" with what your mac disk name is

use the kernel that worked in your Install:
amd2 (worked for me)
amd32 (don't worry it's 64bit)

I also had to define the exact path of the kernel during boot
at the bootloader I had to type in


Once booted go to the Chameleon app (in applications) and you can define which kernel works for you

very trial and error but right now I'm using the 10.10.4 kernel and the kexts provided

works faster than the "amd" kernel

My rig is using VMware with an FX8450 cpu and Radeon 270 gfx



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...