Jump to content
Sign in to follow this  

Clevo [I7-6700HQ] Install Problems

Recommended Posts

Clevo [I7-6700HQ] Install Problems

Hey Guys!
I´ve working with a lot of Windows Systems, some unix Systems, Raspberry Pi etc.... 

Now i would like to install my first Mac OS on my Hyrican Striker 1550 Laptop.


Hardware Specs:
Intel Core I7-6700HQ, 16Gig Ram. Intel 530 Iris, GTX 1060 (not supported, i know), Intel(R) Dual Band Wireless-AC 3165 (not supported), Mainboard P65-67RSRP
I´ve got 2 x 256GB SSD, i planed to use my evo 850 for MacOS ...
I´ve downloaded Sierra Zone and prepared the stick via Transmac. worked fine

Reboot and start from usb stick worked also fine

Prepared the ssd in gpd and journaled Mac OS .. worked fine

now i start install on SSD... He start copying files... 13 min round about

after that sometimes he said complete... but after restart to start installation, he just boot into windows 10

if i start from usb, there´s an option to start from ssd... when i click to that option, he just jumps back to bios...


I´ve no idea how to do it better... normally, i´m not a noob, and i´ve tried about 2 weeks different things..

is my hardware compatible or am i just to dumm ^^


please help

and sorry for my bad english :(


Share this post

Link to post
Share on other sites

The boot-loader may not have been installed correctly, make sure your bios settings are correct

If possible erase whole harddisk as GUID and install or try selecting Chameleon legacy as boot-loader that may work

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...