Jump to content

Recommended Posts

HP 15-ac118la Problem

I download Yosemite Zone (10.10.1) and when i tried to install appear this

read hfs+ file hd(0,1)/System/Library/Extensions/VoodooTSCSync.kext/Contents/macOS/VoodooTSCSync 33384

problems encountered while starting up the computer.

pausing 5 seconds...

And after that the screen goes with the Maconpc logo, but if i put the boot flag "-v" the screen goes black


The macOS on the directory is my USB

I try the /hp /hp 1 -v -x boot flags but appear the same error

My laptop is a HP 15-ac118la

This are my specifications: http://support.hp.com/ca-en/document/c04808251

I search for this problem and only found 1 forum and say something about a bootflag tha start with /haswell i tried but i have the same problem.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...