Jump to content
Sign in to follow this  

Yosemite 10.10 stuck at LPCB after successful installation

Recommended Posts

Yosemite 10.10 stuck at LPCB after successful installation

Hello all,

New member here at the zone. Congrats on all your work on the various versions of OSxes. It has been a pleasure going through all the various info.

Also note that I've been using osxes in virtual boxes for some years, starting from Leopard to latest releases (but i was not registered here).

Anyways, i opted to install Yosemite "locally" on a 2nd PC about 2 days ago.

Did quite some reading, prepared everything (BIOS config, dmg, tools, boot flags, etc) based on my HW used.

I successfully installed Yosemite 10.10 but I'm afraid it is stuck at a point where after searching here in zone and a lot of googling, i did not find any resolution (as of yet).

Did trials & errors (basically set different flags) for a day, then i decided to post here for further information (if anyone can point me in any direction).

Attached is a screen shot from the HD boot process where it stops (obviously). I did try to register and upload to the cloud (cl.ly) as suggested but upload does not work.

Anyways, here's my HW info:

Set up BIOS config as required by the zone guide.

MB: Asus P8H61-I LX R2.0 mini-itx
Chipset: Intel H61(B3)
CPU: i7-3770K (used flag "-v npci=0x2000" for LGA 1155)
RAM: 16GB DDR3 1333MHz
VGA: NVIDIA GTX970 PCIe 3.0 x16
HD: 300GB SATA3 @ 3GB/s
LAN: RealTek 8111F

The KB and Mouse is a USB wireless Logitech K220 combo (both the kb + mouse are wireless via 1 usb)

I don't know if this matters or not, but both worked fine during installation.

After setting up all relevant flags (based on my CPU type) , i still cannot get passed the point shown in img:

LPCB: family specific matching fails

Any suggestions are appreciated.

My apologies in advance for the long post, but i like to be thorough as possible.

Thank you


*EDIT* 16.2.2017
I installed the exact same dmg (10.10) on an older asus P6X58D-E mobo with an i7-930 (1st gen).
The boot & installation worked without much hassle on this machine (i don't know why).
I only needed the -v npci=0x2000 boot flag to boot and everything went well.

However, on my previous request, i tried all different flags mentioned in the zone & any other guides, but i am still stuck at the same exact boot error, after install completes and i boot from the HD.

Is there anyone (anywhere) who can help me in troubleshooting this further?

i would really prefer to have Yosemite on the i7-3770k build, cause it would be much faster..




Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...