Jump to content
Sign in to follow this  

Can't install because of Kernel Panic

Recommended Posts

I am trying to install Niresh-OSX-10.8.5.iso that i flashed to my 8GB USB via Win32DiskImager, but when I tried to boot it was just stuck on the Mac On PC logo.

I tried to boot with verbose mode (-v) and i saw that ElliottForceLegacyRTC made the kernel panic (Photos are in the attachments).

This is not my 1st time installing Mac OS, last year I installed 10.4.8, 10.5.6 and 10.7.2. I also have installed 10.8 about 2 Years ago

I know this is old but this Mac OS (10.8.5) is the last I can install with everything working.

My Specs:

  • HP 550 (I know, old. Don't judge me)
  • Intel Core 2 Duo T5470 "Merom" 65nm
  • 4GB RAM
  • GMA X3100 Integrated Graphics (I know it's not supported but I found ways to make it work)
  • CD/DVD Drive is destroyed
  • 100GB HDD

I also have a desktop with Yosemite Zone if i'll need a Mac :

  • Core i5-3570 3.4GHz
  • 16GB RAM
  • GeForce 650 1GB  
  • 1TB HDD + 1TB Windows NTFS drive
  • No CD/DVD drive

Thank you for any help and sorry for my English, it's not my native language. :)




Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...