Jump to content

Recommended Posts

dell 5558

intel i7-5500U (broadwell)

intel hd 5500 graphics

nvidia geforce 920M 4GB graphics

2TB hdd

16GB ram


unable to install mac os of any version tried all os and many bootflags combination

Share this post

Link to post
Share on other sites


I think there is no solution for phenom II x4 and  broadwell processers.


I also have same model dell 5558  i5 processor Dell laptop.

Dell Inspiron 15-5558
Graphics adapter
NVIDIA GeForce 920M - 4096 MB, Core: 954 MHz, Memory: 900 MHz, DDR3, ForceWare 353.30 (, Optimus
8192 MB  DDR3-1600, dual-channel,

and i am facing the same problem.
if you use -v and hit enter.
you will see a long process on screen and then black screen.  process freezes there never start next process screen.

(if you simply hit enter you will see hackintosh logo only and then freeze)


my laptop problem post. still no reply.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...