Jump to content
Sign in to follow this  

HDA ALC286 - not booting after last security update

Recommended Posts

Hey People,


I have been running Yosemite since the first release on my Acer Aspire 5720G which I altered to run OS X.

I have swapped the CPU with a T7800, upgraded the ram to 4GB, swapped the MXM graphicscard with a GeForce 8600M GS and replaced the WiFi card with an Atheros 5B95 one.

Until now it has been running flawelessly.

Yesterday I decided to do the last (security) update from the appstore and as expected, the sound stopped working.

I tried reinstalling the patched AppleHDA.kext and HDAEnabler3.kext and everytime I do this, my hackintosh refuses to boot.

Luckely I backuped the Extensions folder so with my usb installer I moved the back to my Libraries folder and the thing boots again, but with no sound.

I also tried installing the VooDooHDA.kext, but the thing still won't boot if I do this. Replacing the Extensions with my old ones fixes this, but still no Audio.

Am I overlooking something here ?


I have Chimera as my bootloader and like I said, I got everything working (except for the webcam which I don't use anyway) but this last security update broke something really bad.....

Share this post

Link to post
Share on other sites

Never mind you guys,


I reïnstalled and after that I did my updates and installed the kext for my soundcard after everything was done.
All working just fine now.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...