Jump to content
Sign in to follow this  

Niresh maverick not booting with external harddrive connected

Recommended Posts

Hi , I just installed Niresh Distro 10.9 and it installed properly and boots properly as well every thing works  and i did not have to use any boot flags and used the default kext settings while installing maverick

but the problem im facing is strange that when i boot the hackintosh with my external drives connected it shows the apple logo the spinning wheel  and after that it just shows me  a black screen  without the pointer

without the external drives connected it works and starts up without any problems

i have already tried  verbose mode  -v and it does not show any problems it just goes through the process  and goes to the black screen  i have already tried the -f boot flag as well and it does not work as well same thing

my computer is specs are

intel core 2 duo e7400

3 gb ram

asus nvidia gforce 210

500 gb hard dive

and the computer is connected via the hdmi port  on the graphics card  and the two external drives are 2 tb drives each and are formatted in ntfs  and are workings as if i connect them to the hackintosh after the boot they work without any problem

so any suggestions on what i can do to fix this



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...