Jump to content
Sign in to follow this  

ATI RADEON SAPPHIRE HD5450 no signal on boot,Yosemite

Recommended Posts

Good evening!

Today I tried to install Yosemite from usb on my intel-based pc,which is a Dell Optiplex 760.Everything was great until installation finished and booting the new installed Yosemite.

When the computer restarts to boot the new Yosemite,the monitor shows NO SIGNAL,GOING INTO SLEEP MODE.

The monitor is connected to my ATI RADEON 5450  with HDMI PORT.

i tried booting with flags, -v -x ,nothing seems to work,please,can anyone help me to get it to work? I need at least to see something on my monitor so i can later make the video card fully to work and modify the respective kexts.


Maybe there is a combination of flags that work...


Thank you very much!

best regards!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...