Jump to content
Sign in to follow this  

PCI Boot Error

Recommended Posts

Hi All

I am using the OS X Mountain Lion 10.8.5 and I have it burnt to a disk. I am trying to boot it on a Dell Studio 1737.

It boots from the disk fine and I get to the prompt where I can put the boot flags in. When I press enter the apple logo shows but after about 20 seconds the disk spins down and just sits. I left it on for a couple hours and it made no progress. I did the -v boot mode and it is getting stuck on some kind of PCI configuration. (See attached File). I have tried the boot flags that are meant to fix this: npci=0x2000 and npci=0x3000 but these do not seem to have done anything. I also tried PCIRootUID=1 but this did not do anything.

Please does anyone know what the problem is and/or how to fix it?

Thank you.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...