Jump to content
Sign in to follow this  

Clover bootloader stop sign error

Recommended Posts

At first the clover bootloader would get stuck on "root device id = xx" but after realizing my computer isn't really supported (I have a Skylake CPU), I changed the config.plist by adding a CPUFakeID to Haswell
It worked, but it got stuck again, using cpus=1 npci=0x3000 fixed it
But after all of that, I get this http://puu.sh/liFYO/f8bc7776e3.jpg and then the whole verbose mode just goes black, no more text is displayed, and I get a white stop sign
I can't see what happens after the screenshot because there's no verbose log, just a stop sign, so I have no idea where to look to fix this
Any help would be greatly appreciated, it's my first time trying to install a mac on a pc

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...