Jump to content
sdruid

efi: couldn't save panic info (err = 80000003)

Recommended Posts

I'm getting this panic error right at the very end of the install of Yosemite....

Everything going well up to that point...

 I have a Gigabyte motherboard - AMD processor, 16 gig ram,

my boot params are:   /amd64 -v -f -x npci=0x2000      I tried npci=0x3000 as well and get the same error message...

sounds almost like a harddrive or boot related error..

any ideas ??

Share this post


Link to post
Share on other sites
Quote

 

Asalamualikum 

 

I also Have problems Regarding It.Because Your threee of Computers are In legacy Boot ,That the reason,If hakintosh would be having answer will have been given a time long ago...

 

Allah hafiz,

Sufyan Surve

 

 

Computer(*I.T) Department 

 

Quote

😂😂😂😂

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...