Jump to content
Sign in to follow this  

Please Help With Clover Install Problem

Recommended Posts

Hi Guys,

I am relatively new to the hackintosh, I have followed everything correctly, downloaded el capitan, created USB partition, downloaded Unibeast 6.1 and created a bootable drive with nvidia inject as I have the nvidia gt 630 graphics card. all went ok, I then reset my bios to defaults, disabled secure boot, dont have os option , disabled vt and booted into Chameleon then tried to boot and it just went to a black screen.


I then tried nv_disable=1 -v flags and all i get is a bunch of plus signs "++++++++++++++++++++++++++++++++++++++++++++" 

Can someone help me please?


Kind Regards


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...