Jump to content
Sign in to follow this  
Aidan Acevedo

My niresh hackintosh boots but doesn't produce any video signal after the apple boot logo

Recommended Posts

I have been trying for a long time to get the 10.8.5 niresh distro to work on my system (details below) and still cannot reach the user screen (no video signal). Along the way i have experienced the boot:0 error, and problems with disks not showing on installation (caused by fixing the boot:0 error).


Optiplex 755:

-core 2 duo e3600

-nVidia GeForce gt210(asus)

-q35 intel chipset

What I think might be the problem is that one time i got it working, but I set the screen resolution or frequency too high in system preferences. I am just looking for a boot flag or fix that works on the chameleon bootloader to reset to the default resolution.

These are the things that I have tried that haven't worked:


-Full re-installation

-Installing a previous version of osx to see if it would change the gpu's bios


If you need any more info just ask me for something and ill do it or give it to you. Thanks to anyone who helps

Edited by Aidan Acevedo

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...