Jump to content
Sign in to follow this  
Umer Ali

stuck on **** [IOBluetoothHCIController][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!

Recommended Posts

I have 

CPU:intel core i7 2600

GPU:ati radeon hd 5670

RAM:corsair vengence 4gb

i tried many boot flags only this one worked: 

-x -v GraphicsEnabler=No PCRootUID=1

But this root flag put my pc in root mode login i entered username:-root, password:-niresh but it gets stuck on this step and does not log in


Edited by Umer Ali

Share this post

Link to post
Share on other sites

Try this:


Here are the steps:

1. On the boot menu type -s -v and press enter

2. Then type the following lines, pressing enter and waiting after each:

mount -uw /

cd /System/Library/Extensions

mkdir intel_back

mv AppleIntelHD* AppleIntelF* intel_back/

touch ../Extensions


After you type reboot, shut down using the close button on the window and then restart normally.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...