Jump to content
Sign in to follow this  

Mysterious APIC Error Core 2 Duo T9400 Lenovo T400

Recommended Posts

Hello fellas,

I have a problem just to enter the mac os installer ive used my hack first (didnt work couldnt even get it to verbose boot) so i tried the niresh mavericks variant, i can get it to verbose boot but always get the following errors https://i.imgur.com/6nUa89g.jpg

i tried the following boot flags GraphicsEnabler=0, DSDT=Null, DropSSDT=Yes etc error screen doesnt change.

It is possibel cause people showcase theire t400 working on os x.

I appreciate your help, my specs and if someone knows the right settings for the BIOS please let me know

Intel Core T9400 (2,5ghz)
ATI Mobilty Radeon HD 3400(disabled)
Intel GMA4500(activ)
4GB RAM (1066mhz)

Thx in advance

Edited by capo245

Share this post

Link to post
Share on other sites

Make sure the floppy diskette drive and CD-ROM drive do not have disks installed. This condition will and or can result in a "Non-system disk" error. Test the system to see if the problem is corrected, and continue to the next step if the problem is not corrected.

Load default settings in the System Configuration Utility.

Make sure the boot sequence in the System Configuration Utility is correct

Attempt to boot to safe mode.

check Lenovo Thinkpad T400 Manual for more booting troubleshoot ideas.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...