Jump to content
Sign in to follow this  
luigi9721

Black Screen

Recommended Posts

Hi, I have a HP Pavilion 15-ab022nl with these features:

. Intel (R) Core (TM) i7-5500U CPU @ 2.40GHz

. NVIDIA GeForce 940M

. 8 GB of SDRAM DDR3L-1600

. 1TB SATA

I tried to install Niresh Yosemite 10.10.1 but:

. if I press 'send', screen remains on the logo of the red Apple;

. but if I write -v, after a series of written the screen goes black.

I tried so many commands (GraphicsEnabler = Yes / No, NPCI = 1, cpus = 0, = 0 dart, nv_disable = 1, IGPEnabler = No, -x, -s, -f) but no one works. Can anyone tell me how to fix this? One of the reasons I bought the PC was to install Yosemite and im desperate.

Help me please.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...