Jump to content
Sign in to follow this  

Yosemite 10.10.1 ignore any update!!

Recommended Posts

Hello every body, i've a Yosemite 10.10.1 fully working even hot keys :) , but when i tried to update it, the new OS X stucking on the apple logo gray screen with 40% status bar ( i tried all updates 10.10.3, 10.10.4, 10.10.5) via app store directly and tired to download the installer and the result still the same!! tried to boot it after update via OS X itself and via USB ( chameleon & chimera ) with no success!!
could any body help me to fix the problem?? i wanna update it js for bugs fixes and for photos which not reachable in 10.10.1

my machine is Acer aspire 4741 ,Intel Core i3 Processor Speed:    2.13 GHz,  Chipset Model:    Intel HD Graphics Type:    GPU   VRAM (Total):    288 MB   Ram : 2 GHz

Edited by Russian-cold

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...