Jump to content
Sign in to follow this  

looking for advice on my Z97 build (also .. success?)

Recommended Posts

hi guys. first time poster, please be gentle.

i'm copying the other post i made, because i put it in the wrong section .. sorry about that.


I'm looking for a bit of help with my build. my hardware is a Gb Z97-D3H and a 4790k. i'm using Yosemite Zone 10.10. SSD from crucial, but i have also a kingston ssdnow available. the chipset is Z97, Audio is ALC1150, ethernet works, Wlan i dont have and dont need. GPU is a Nv 740. 


i am totally new to this. i've built Windows systems since early XP, but never any unix / mac. i've just started reading Niresh a week ago, and while i've been reading tony's site since mountain lion, i'm not sure i understand 100% what i'm supposed to do.



my steps:


i used transmac to create a boot disk from the yosemite-zone 10.10 file, on a sandisk

i set all my BIOS settings to Legacy, and disable VT-d. ("virtualization technology" instead is active)


at first i tried the boot flags as seen in Linus' video, so : -v cpus=1 npci=0x2000 GraphicsEnabler=Yes

this didn't get me anywhere. i tried G.E= No and the boot stopped earlier, so i figured it had to be Yes.


at one point i had an error message saying "device(DeathAdder) is stopping", so i thought there might be some issues between 10.10 and the DA. instead ..

it turns out that whats giving the boot problems is the use of USB3 ports.


i put my sandisk and mouse in USB2 ports and restarted with various boot flags.


finally, after a whole day of trying combinations, i read a post of someone saying they mounted Mavericks with no boot flags, so i tried that. i knew the G.E. had to be on, so my boot was just :




i managed to install the whole OS. got to the disk utility, made a partition in journaled, and soon i was in Yosemite. Internet works, Safari works, Audio doesn't work obviously.

(note: i did this twice. the first time, i got to the user setup and the system hanged, after which it went into kernel panic and i had to reformat the SSD and start anew)




After the install, there was a message that "your install is not complete". i Really have no idea what to do.


A bit of background on me. I have worked with ProTools and LogicPro at a semi-professional level. Although i know these two, i have absolutely no clue how to work OSX. My last mac was a G3 laptop running OS8.1, and it's been 17 years since.


I downloaded clover and macpoison and couldn't even figure out how to run them.


I tried to shut down the system, and on restart i got to a boot loader with two OSX images. Thsi boot loader was very much damaged in graphics, and the mouse was reversed!! (up went down, left went right)

The system doesn't boot anymore. I will have to restart the whole install again.


Now, two questions, one more important than the other.


Question 1: I managed to install it. At one point, Yosemite was actually working. I understand that it's unstable, and that i need more files/drivers to complete the install, but since i actually did succeed, is it possible to stabilize/finalize the install? Or am i dreaming? (i know Z97 is unsupported, idk why i even bought it)


Question 2: help? can you point me to what the procedure is, after the initial install? And how to actually use the softwares provided? i'm totally clueless.



Thank you so very much in advance.


(i'm DigDog from Anandtech if anyone is from there as well)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...