Jump to content
Sign in to follow this  

10.10.2 + (Dual Monitor) Intel HD4000 and or Nvidia GTX 650Ti = Boot Issues ?

Recommended Posts

I recently upgraded my operating system from 10.8.5 to 10.10.2 (the latest non beta version).


System Information ;


Identifier - Mac Pro 3.1 (Early 2008)

Processor Name - 3.5 Ghz Intel Core i7

Motherboard - Gigabyte z77 ds3h rev 1.1 bios version F8 ( Intel Z77 Express Chipset)

Graphics Card - Nvidia GTX 650 Ti / Intel HD Internal Graphics 4000

Boot Loader - Chimera 4.0 (Multi-Beast)

Ethernet - Atheros ALX Ethernet v1.0.2

Audio Card - ALC 887 Current 302

DSDT Free - Setting



First boot I was able to get my graphics card ; Nvidia GTX 650Ti , to boot and work fine. It was recognized by the operating system and seemed to be working fine until I had to re boot . As soon as I rebooted I wasn't able to get past the , "missing bluetooth controller" line in verbose mode.


This is with the newest cuda driver 6.5.46 and the GPU driver version for 10.10.1. I tried deleting all other graphics kexts( intel | ati ), changing my bios settings to PCI and PEG. Also disabled internal graphics thinking that may eliminate confusion within the system, but still didn't work. After one reboot I'd be right back stuck at missing bluetooth controller no matter what I did and key flags I used at boot.


org.chameleon.Boot ; Image Below ( IntelHD 4000 PLIST)





So this led me to think I should just use the internal graphics ( Intel HD 4000 ), and pull out my graphics card and see where that took me. So that's what I did, I took out the graphics card and changed the bios to IGFX . This seemed to work very good with just one monitor attached via dvi d, but as soon as I introduced a second monitor via hdmi, I was right back to the same issues. It boots about half way on the grey apple logo screen and then just gets stuck and stops progressing up the progress bar. I've installed intel drivers for my mobo when using internal and nvidia drivers when using nvidia and still nothing.


I'd like to use either the Intel Hd 4000 or the GPU. Which ever there is a solution for that will work flawlessly.


I've read a ton of forum posts related to this issue and tried just about everything I saw that seemed relevant and still haven't been able to combat this issue. I'm getting close to just downgrading and calling it a day.



Please, any help that anyone could lend me would be greatly appreciated. I've been stuck for about 1 full week now. Going back and forth trying to install with multi beast , just to have it work great on the first boot and then on the next get caught up at missing bluetooth controller or on the grey apple logo screen at half progress.


Hope I made this post clear and didn't break any forum rules here or anything. If I left something out that you guys need to further help me, then my apologies and I'll get right on getting whatever you guys need.


Thanks in advance.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...