Jump to content
Sign in to follow this  
Georgi Pehlivanov

Stuck before installation

Recommended Posts

Hi guys.

First, sorry for my bad english! 

I have troubles when I trying to install Yosemite with Clover UEFI bootloader, so now i updated my BIOS and tried to use Chameleon bootloader. I disabled Secure Boot, Launch CSM is turn to Always.

I tried with Niresh's Yosemite for AMD and Intel ... i burn it to the USB with Transmac and now it starts Chameleon properly. When I press to boot Yosemite Zone, I stuck at the Apple logo screen, no loading bar, just white screen with the gray apple. 

If I try with boot flags -v -f -x ... GraphicEnabler=NO cpus=1 ... after few seconds of text it goes to black screen.

Is my Intel HD Graphics card the problem? Is there any way to fix this?


My system configuration:


CPU: QuadCore Intel Celeron J1900, 2417 MHz



Motherboard Chipset: Intel Bay Trail-D


Any help will be appreciated!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...