Jump to content
Sign in to follow this  

Loading Bar remains empty after boot to setup

Recommended Posts

Hey there,


this is my first time actually installing maverick on my pc, it only worked once, in a virtual machine on my laptop. The performance was shit (*suprise*).


Now I am trying to archieve anything on my desktop pc.

It has a GigaByte GA 870A UD3 Board, 12GB Ram and the HD 5770 as hardware build in.


With Virtual Box I was able to get the installation to start, but it got stuck at the "2 Minutes Remaining Step". I already read many advices to solve this issue, nothing really worked though.


Then I tried to install it without Virtual Box, as a real OS. I got to the point, where the Progress Bar ist loading, at the beginning of the very first setup. But nothing happened, it remained empty. I tried various kernels, to get it to work, but without every luck. The addition of "-x" or "-v" or both of them at once didn't make any difference either.


Any ideas? Or is it just not possible?


I just want to develop Apps for iOS -.-

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...