Jump to content
Sign in to follow this  

SSD and/or stability issues on AMD Install

Recommended Posts

Hey folks,

    After much fumbling I managed to get a successful Mavericks install on my ASUS KGPE-D16 mobo with dual Opteron 6128's.  There are a few graphics issues I'm trying to work through but, more or less, things seem to be running normally until I try to do a large install.

    When I try to install Komplete 10(290GB's) from the USB3 external SSD it came on onto the Samsung EVO 850 SSD that my 0S X install is on, it runs very slowly for a few hours but then ultimately stalls my machine.


The first thing that's odd is the time it takes.  On Windows, this install only takes about and hour and a half so theres a speed issue.


Secondly, and more importantly, it doesn't install and ends up seizing up my rig.


During the installer I made sure the TRIM patch was added and the USB3 patch as well.


I tried the Black Magic HDD speed test just for grins and it seems to run perfectly fine.


I feel like maybe it's an AHCI issue?  Does anyone have any suggestions?





############### update ###########

OK so it doesn't appear to be USB3 or writing to the SSD.  I was able to copy all 408 packages from the external Komplete SSD to my internal SSD just fine.  I then tried to run the install while the packages were on my hard drive and it still had frozen by the time I woke up and checked on it the next morning.  Now I'm thinking it's a power throttling issue.  I've disabled PowerNow and I'm giving it another go.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...