Jump to content
Sign in to follow this  

Problem installing yosemite 10.10.1 on virtualbox - vmware

Recommended Posts

I'm trying to install yosemite on a virtual machine.

I start the installer loading process but it crashes at the logo of the setup or immediately before.

I tried following th niresh guide but it returns the same problem.

I am also not using any boot flags.

So i don't know what i am doing wrong.

Here there are the virtualbox logs:



Here my pc specs:

CPU: AMD 4100 FX Quad core

GPU: NVIDIA GT 610 2 gb ram

RAM: 4 gb

Motherboard: Asrock 970 extreme 4


Vm conf.

CPU: 2 cores

RAM: 2048 mb

GPU RAM: 128 mb

UEFI : Disabled

System : OSX 64 bit

Mother board Chipset: PIIX3 (it doesn't seem to work with ICH9)

Share this post

Link to post
Share on other sites

i tried the command: VBoxManage modifyvm '<YourVMname>' --cpuidset 1 000206a7 02100800 1fbae3bf bfebfbff

but the VM is stil crashing after 2 seconds of the hackintosh logo.


 Note: with 1 cpu the setup crashes just before the hackintosh logo.

          with 2 cpu the setup crashes after 2 seconds od the hackintosh logo.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...