Jump to content
Sign in to follow this  

Niresh Yosemite Kernel Panic

Recommended Posts

Hey guys. I had just gotten the latest Niresh Yosemite and I'm having kernel panics when trying to boot up my laptop.

Here are basic specs of my lappy:
Intel i5-4210u (Haswell)
Nvidia 820m
8gb ram
Intel 520 SSD 240GB
Asus branded laptop.

Initially I had instant reboots which I solved with /haswell. But now as said I get kernel panics. I was told this was because of my Nvidia card so I did nv_disable=1 and I still got a kernel panic. If anything it only booted up one with the above flags but didn't detect my SSD.

Screenshot is here; http://imgur.com/zmxT8J6
Thanks. I'm also offerin a $10USD reward to whoever helps me and successfully solves my issue.

Share this post

Link to post
Share on other sites

Try booting using the flags: /hp USBBusFix=Yes -v


My Laptop (even though it's an HP) has the same processor and it runs 10.10.1 pretty well, I also got panics when I tried the /haswell kernel

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...