Jump to content
Sign in to follow this  
Francesco Maietti

Some little bit problems

Recommended Posts

Hi guys!


First of all: sorry for my bad english!


After years of "I will try to install hackintosh on my PC" I finally install Yosemite 10.10.1 on my PC with Yosemite Zone. I've made some attempts before having an installation ALMOST perfect.


Before explain my problems this is my HW config:


- AMD AMD Phenom II X6 1055T

- GPU  nVidia GTX 760

- Ethernet Realtek® 8111E

- Audio VIA VT1818 8-Channel High Definition Audio CODEC 


More Details:

- I use HDMI Audio (and it works)

- I use a Samsung TV/Monitor 1080p


For the installation I use this flag:

/amd -v npci=0x3000

In the post installation of Yosemite Zone I didn't optimize the AppStore because trying it I wasn't able to view AppStore pages or access to my store account.


My chameleon.boot.plist

<?xml version="1.0" encoding="UTF-8"?>

<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<key>Default Partition</key>
<key>Graphics Mode</key>
<key>Kernel Flags</key>
<string>kext-dev-mode=1 npci=0x3000</string>
<key>Legacy Logo</key>

And my post install configuration with MultiBeast:

Quick Start > DSDT Free
Drivers > Disk > 3rd Party SATA

Drivers > Misc > FakeSMC v6.14.1364
Drivers > Misc > FakeSMC v6.14.1364 Plugins
Drivers > Misc > FakeSMC v6.14.1364 HWMonitor Application Drivers > Misc > USB 3.0 - Universal
Drivers > Network > Realtek > RealtekRTL8111 v1.2.3 Bootloaders > Chimera v4.0.1
Customize > Boot Options > 1080p Display Mode
Customize > Boot Options > Basic Boot Options
Customize > Boot Options > Generate CPU States
Customize > Boot Options > Hibernate Mode - Desktop Customize > Boot Options > Kext Dev Mode
Customize > Boot Options > Use KernelCache
Customize > System Definitions > Mac Pro > Mac Pro 3,1 Customize > Themes > tonymacx86 Black 



Ok, now these are my problems.

- I can't access to my iCloud account: AppStore, iBooks, etc are fine but when I try to access to iCloud it tell me: "This is a valid Apple ID but not an iCloud account". Searching in the web I tried some solution like change the SystemID with and ID generated with the command "uuidgen" or load a kext that change the HW ID but it didn't work.


- When I put Safari in full screen mode I can't open the Finder anymore... I have to restart my PC


- My screenshots are totally white


- In Safari some pictures are overlaid with a red pattern, it's seem like a lot of red "?" symbols...


- White icons in Launchpad, solved using Launchpad refresh for Yosemite.



- one more problem: when the display goes in standby I can't turn it on. I have to restart the PC.


That's all for now. I'll try the System for more days and if I find other problems I'll update the post.


Thank you so much for the help!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...