Jump to content
Sign in to follow this  
Brandon Hendrickson

Niresh Mavericks cannot boot into installer - Needing Help Quick

Recommended Posts

Okay, so I am currently trying to install Niresh Mavericks on my HP P2-1113WB Desktop. The processor is an AMD E-300 APU, and it has 2GB of ram, which I plan to put more in after this is over. When I try to boot into Mavericks installer, I get a kernel panic, indicating that it cannot find the driver for ACPI. I am completely lost, because this is the 4th computer that I have tried to install Mavericks on, but with not luck. I have tried the boot flags: AMDFX -v -x -f, AMDFX -v -x, and AMDFX -v, but have had no luck what so ever.



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...