Jump to content
Sign in to follow this  

Problems booting to installer

Recommended Posts

Hi guys, 


I've been using niresh's version of hackintosh since 10.9, both in AMD as in Intel setups. I bought a new ultrabook (LG Z460-G, core i7 3551U, 4Gb RAM, 128Gb SSD + 320Gb HDD).


When I try to install yosemite (hackintosh) on my desktop top, everything runs well and osx works flawlessly. When I try the same on my ultrabook, I can't boot the USB. I tried everything in my UEFI, but nothing works..


If I try to boot only a Clover bootable pendrive, I can choose the other pendrive (one with niresh's 10.10), but the os installer does not start. 



Do you guys have any clue what to do? I tried Olarila's version, but I get stuck at the broken logo after apple logo, so probably if I can start niresh installer from a basic clover bootable USB, I can get my hackintosh working =D



Thanks for any help

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...