Jump to content
Sign in to follow this  

Mavericks stuck at blank grey screen or apple logo screen

Recommended Posts

Hello, everyone. I recently built a new computer, and I'm trying to install Mavericks on it for the first time :) The [important] specs are as follows;


CPU:AMD FX-6350 6 Core


Motherboard: Biostar TA970

RAM: 14 GB


The installation was a hassle, but I finally got it installed :D Whenever I attempt booting, I either get a blank grey screen or the default Apple booting screen, but nothing happens... I've tried numerous times, with the same results, and use different boot args each time with little difference. Any help would be AMAZING so thanks in advance for answering, or sharing a similar issue.

Share this post

Link to post
Share on other sites
Same problem..... It has literally driving me nuts if you can figure it out PM me or post the solution here. I've tried all kinds of AMD boot flags no avail.
Mainboard : MSI A55M-P33 (MS-7786)
Chipset : Family 12h/14h Link Control
Processor : AMD A6 3670 @ 1900   MHz
Physical Memory : 8192  MB DDR3-SDRAM
Video Card : AMD Radeon HD 6670
Hard Disk : OCZ-AGILITY3 ATA Device (60GB)
Hard Disk : Seagate ST1000LM010-9YH146 ATA Device (1000GB)
Hard Disk : TOSHIBA DT01ACA100 ATA Device (1000GB)
DVD-Rom Drive : ATAPI iHAS324   Y
Monitor Type : Samsung SAMSUNG - 7 inches
Network Card : Realtek Semiconductor RTL8168/8111 PCIe Gigabit Ethernet Adapter
Operating System : Windows 7 Ultimate Professional Media Center 6.01.7601 Service Pack 1 (64-bit)
DirectX : Version 11.00
Windows Performance Index : 6.8 on 7.9

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...