Jump to content
Sign in to follow this  

Problem Asus GT730 after installation.Help!!

Recommended Posts

Hello everyone
I installed the distro Yosemite 10.10.1 very easily leaving the default settings by putting only as SMBIOS MacPro 5.1
with my hardware configuration
Core 2 Duo E8400
250GB HD
Mainboard P5G41TM-LX3
I changed the video card and I put GT730 2GB DDR3 and from there gives me problems
in practice I charged up before the middle of the bar and off the screen and freezes
What can I do?
Help me !!!
I also tried to update drivers and install nvidia web fastest G730

Share this post

Link to post
Share on other sites

I am writing with a computer translator, so sorry for the mistakes. I can not in any way run GT730 2GB DDR5 ZOTAC. NVIDIA 0x10de ID 0x1287 unless GK208. Detects good RAM. Does not detect the GPU model. She works full resolution of 1920X1080. OPEN_CL does not work properly if incomplete, interrupted, etc. My Hackintosh MacPro SMBIOS 5.1. I have tried others and does not help. My system Yosemite 10.10.3. It works fine for me GT520. But I want to mention and I bought a GT730. Help please! 343.02.02f01 webdriver NVIDIA does not install correctly and pops up: installation error. So I install manually with Pacifist. GraphicsEnabler = No / Yes, kext-dev mode = 1, nv_drive = 1 does not help. not full acceleration.My mail:

Kris from poland   

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...