Jump to content
Sign in to follow this  
James T. Kirk©

Doesn't boot anymore?? Something broken?

Recommended Posts

This morning used the Hackintosh for about 30 minutes, and shut off, totally normal, nothing different.


After coming home this afternoon, it went to:


Boot:0 GPT
Boot:0 Done
And then stopped at "|" with a cursor blinking under it. (usually goes to Niresh boot menu) After several tries, sometimes "" with cursor blinking.
I have another Niresh bootsector on a different drive, but it does exactly the same.
Even my install USB disk does the same.  I can't find anything changed in the BIOS. I tried to start from a Linux boot cd (external USB DVD burner), but that looked like it couldn't read the cd all of a sudden. I could only boot from grub to a Linux disk. I'm quite in a panic, as this is my WORK DESKTOP! It worked pretty well for several weeks! (See my former review) with a few minor probs...
I managed to get into Clover through pressing "3" during boot, but that does not start a installation, not my main, nor my backup. Just a black screen. Help!
Posting from a sluggish Netbook on Linux...

Share this post

Link to post
Share on other sites

I can understand it's busy here, but still a bit disappointed that nobody could point me in the right direction today, after hours and hours of browsing the web, I found the problem maker! 



On page two, the person with a similar problem disconnected other discs then the boot disk and then started to connect his other discs one by one and it proved to be the Time Machine© disc. I disconnected my Time Machine© disc and indeed, it started up again. I only don't understand why I worked OK this morning. Did Time Machine more then just make a backup of my installation disc? in my iStat menu's at unmounted discs I saw before with unmounted discs; 2 "EFI discs", but now just one left, and I really have no idea what these are...


See my picture:




When I used my Time Machine© disc, there were two of these!


Now how do I use my Time Machine© disc again, except using the Scan Single Drive flag, as I want to be able to use the boot loader to pick the right disc.


Someone said: 



Diskutil complains the disk has lost its EFI partition.



Why would my disc need such a partition? And how do I put that back, if I can figure out to start my computer with this disc attached anyway?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...