Jump to content
Sign in to follow this  

Installation and boot problem

Recommended Posts



I have been trying to install Yosemite on my HP Probook 6570b for about 2 days with no success.


I followed tutorials from this page but I have failed to run the installer on my laptop.

The USB works because I successfuly installed on my PC on the laptop HDD and it boots on the PC.


This is what I've tried:

  • Installing both Yosemite Zone versions on the HP. On the Clover installation I get to the UEFI UI, but after choosing to install it shows a black screen which stops at "Root device uuid is "numbers/letters" (thats with -v and -x flags).
  • Using the PC HDD with successful installation of Yosemite, but it says "No bootable image found, notebook will be shutdown".
  • Following other tutorials for BIOS settings, updating the BIOS, reseting it by Default settings option and removing the CMOS battery
  • Using all kinds of flags/custom kernels with the same result

I am hoping there is something obvious I am missing and some of you will be able to help me.


Thank you!


EDIT: I have managed to install Mavericks on the same machine, but I still can't boot the Yosemite USB. I tried both UEFI and legacy versions.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...