Jump to content
Sign in to follow this  

AppleTYMCEBackup.pkg error solved, ethernet-internet problem still there.

Recommended Posts

GA-B75M-D3h motherboard

i5-3570k ivy bridge CPU

Asus GTX650 Ti-0-1GD5 Video Card

GSKILL 8gig(2x4gig) DDR3 1866 memory

WD 1tb black Hard Drive.


Initially I tried to install Yosemite 10.10 without the Asus video card.

I came up with an undefined error and then the AppleTYMCEBackup.pkg error right at the end of the install.

I tried a  new OS download, a different usb port and a different jump drive.

I then decided the last thing left to try was to install the Asus card after disabling the onboard video.

Loaded right up first try.

What iI have yet to get running is the internet.

The only option under the network dialog available to use is dial-up, all other options are greyed out.

I haven't tried the All in One Network solution from Niresh yet, I hope it helps.

I did see during the initial working install, options to manually input ethernet settings, since I did not have them at that time, I selected none and planned to input in after the OS was finished installing.

Maybe a bad idea, don't know enough to make that call at this time.

I've attached the event log for the failed install.

Evidently Yosemite did not like playing with the Intel graphics.

Any help with the ethernet- internet problem would be greatly appreciated.



Installer Log 01-18-15 Apple TYMCEBackup.pkg error.txt

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...