Jump to content
Sign in to follow this  

Always configuring hackintosh every restart after 'successfully' installing Yosemite with Undefined error: 0

Recommended Posts

My system:

Intel i5-4460 haswell

4gb ram

Nvidia gt730 2gb

Mobo asus



After finally clean install the system, the Yosemite finally installed with the Undefined error: 0 when installing

I can boot to the Yosemite via Darwin boot loader, not the Clover one. The Clover boot loader didn't came up.

Every time I restarted my system after the first configuration phase, I still get into that phase every restart.

Should I clean install again or there's a fix?

Btw, I've restored my data after installation via Time Machine backup.

I'll wait for the help :)

Share this post

Link to post
Share on other sites

I have the i5-3570K Ivy Bridge and had the same problem when using the onboard graphics.

I went with a ASUS  GTX650TI-O-1GD5 video card, using the DVI port, and the install worked.

The software doen't like the onboard graphics.

I am booting with an HDMI (at the monitor) to DVI cable and still no problem.

I also ran into an ethernet problem, or so I thought, during the first install.

After the first reboot it works, evidently the os needed to update first.

I don't know if this will work for the Haswell version.

Good Luck!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...