Jump to content
Sign in to follow this  
Lee Voretz

error booting from usb (mavericks/yosemite)

Recommended Posts

i tried mountain lion then mavericks in this laptop before, and it last more than year without a problem. when yosemite 10.0.0 niresh is available, i tried it also but failed, it stucks to bluetooth keyboard. then i reformat my hd to 1 partition only and install mavericks again but this happen now.


i cant install mavericks and yosemite now. while mountain lion successfully installed but needs a usb flashdrive to boot.

any idea? my bios firmware is the latest,i also use the old firmware and crack but still no luck.

please help. ty

my laptop ins fujitsu ah531 8gb ram

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...