Jump to content
Sign in to follow this  

Got Yosemite Running, but no Ethernet or Wi-Fi :(

Recommended Posts

Hi everyone! After installing Yosemite on my PC, I was not able to get Wi-Fi or Ethernet running. I've tried multiple drivers through Multi-Beast, but none of those worked. I'd like to have both working, primarily Wi-Fi. 

Here are my Specs:
- Motherboard: Asus Maximus VI Hero
- CPU: Intel i7 4770k
- Wireless Card: Asus PCI Card
- OS: Yosemite

Some Extra Info:
My PC has 5 Drives. 4 out of the 5 I am using for Windows 7, so I have a single 1TB Drive for Yosemite.
Also, I kinda have a weird work around for booting into Yosemite. I turn on my PC, spam del so I can get into my ROG Motherboard BIOS, I select my Boot Drive as the drive that has Yosemite on it, and Multicast gives me the option to boot in or hit a key. Now, if I just let it boot I get an error while loading into Yosemite, but if I hit a key, and then go to Yosemite I get no error.

Any help is appreciated. Thanks!

EDIT: Are there any specific things in Multi-Beast I should try?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...