Jump to content
be-clear

USB bootable DMG not detected

Recommended Posts

Hi! I have tried several times, following instructions to the letter, to boot from my USB drive to install the latest Nirash Big Sur distro; but each time my laptop fails to detect it as a bootable device. I have tried UEFI, CMS, AHCI, Compatibility settings, disabled SecureBoot in my BIOS, to no avail.

I can explore its contents in Mac and Windows and I see all directories, so it appears to be ok.
However, if I insert it on my Mac and attempt to boot from the USB, macOS detects it but when chosen, the screen goes blank. This tells me something is defective.

I have created the bootable USB from Windows, using MacTrans and PowerISO on Windows, but both fail to work.

I would appreciate all and any help.

Share this post


Link to post
Share on other sites

I'm a complete neubie. How do I 'switch' EFI? I'm using a DELL E6430 laptop, and I was able to setup an EFI boot but was unsure as to whether to use CLOVER or MAC BOOT. I chose the former but later on, upon failure, I tried 'Legacy ROM boot', and I no longer see the EFI option. I have set the BIOS to 'defaults' to no avail. 
Ah! This time I tried the latest 'Monterey' distro, thinking that perhaps something was wrong with the Big Sur distro.
I'm able to browse the contents of the USB drive using TransMac and see all directories, which suggest the 'restore' from image did work ok. Was that a proper 'load' of the DMG on the USB? 
I formatted the USB 'for Mac' and then proceeded to right click on it and selected to 'restore'  from the DMG file. 

Please advise whether I'm missing something. Thanks!

Share this post


Link to post
Share on other sites
On 11/25/2021 at 6:01 AM, Mac on PC said:

Use Transmac if the EFI isn't working try switching the EFI.

To be clear, I'm getting a one line BOOT0: ERROR message on a black screen. I've looked up this error and all YOUTUBE tutorials use Chimera or other type of software or go on to explain about 4K disk segments. These explanations are way above my understanding. Am I missing some preparatory step prior to attempting to simply boot from my USB drive?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...