Jump to content
Sign in to follow this  
Alvaro Ursua

Yosemite on AMD-FX Processors

Recommended Posts

I keep coming across an error on the first boot (before the actually install) while trying to install Niresh's OSX 10.10. It says Error 107 malformed bundle and it dosen't move further than that.
Im currently using bootflags:
/amdfx GraphicsEnabler=Yes npci=0x2000 -v
I have tried various combinations, but this is the one that has taken me the furthest.
My build:
CPU: AMD FX-8320, 3.5ghz
Graphics: Sapphire Radeon HD 7770 1GB
MoBo: ASRock 990FX Extreme3 AM3+
Audio: Realtek ALC892
USB WLAN, i don't use ethernet.
I got Mavericks working using the same bootflags i used with Yosemite

Share this post

Link to post
Share on other sites

Try with /amdfx npci=0x3000 GraphicsEnabler=No -v


wlan didnt work for me, or at least the wifi utility it crashed, however I installed mine with another kext

Share this post

Link to post
Share on other sites
On 16.12.2014, 03:05:29, Alvaro Ursua said:


i tried to boot with /amdfx kernel but for me it always said the file/kernel is not present,

Looked it up and kernel wasnt on the stick.


Downloaded new one for fx-8320 gonna try soon...

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...