Jump to content
Sign in to follow this  

PC not booting from USB

Recommended Posts

hey guys,

I am really new here so please excuse me if I am a bit of a noob at this. So my problem is, I have done everything correctly including downloading the Mavericks ISO from the site, used win32 disk manager to make it into a bootable USB with a lexar 8gb usb drive that I have, but when I restart the computer, it automatically boots back into windows instead of the USB drive.


I have tried modifying the bios to get it to boot from USB, but it seems to always have an error when I do so. I have reformatted the drive and put mavericks on it many times with the same result. 


I am trying to install mavericks onto a seperate hard drive too btw. My motherboard is an AsRock H77m.


if there are any more details you need to know to be able to help, please just let me know.


many thanks for your help,


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...