Jump to content
Sign in to follow this  

Audio Problem - Phenom II X6, Alc892 realtek

Recommended Posts

Hello to everyone,

I'm newbie here, I've just installed niresh os x mavericks mavericks 10.9 via usb stick using ''amd64 -v -x cpuid=1'' bootflags. But I have some problems the most important one of which is Audio. There is stuttering and bad quality sound, I've tried voodoohda, all kexts which might be helpful but they all didn't work :( 

the other problem is pink shadowed icons in launchpad, I used a launchpad repair file downloaded from here it worked but when I restart they are pink again :/

and sometimes I'm having problems in opening some apps. for example multibeast 6.3.1 can't be opened. I click on the icon and nothing happens.

my system configuration is:

asus m4a89gtd pro
phenom II x6 1090t
4 gb of corsair vengeance ram
ocz agility 120 gb ssd.

besites the operating system opens really slow, even it's installed on ssd, it takes 4-5 minutes.

Please help me.

Thanks in advance my friends.

Share this post

Link to post
Share on other sites

use MacPois0n and patch your apple HDA ,then report me 

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...