Jump to content
Sign in to follow this  
Andrea Capo Carusi

Problem installing Sierra Zone on Aspire 6930g

Recommended Posts

Problem installing Sierra Zone on Aspire 6930g

Hi to all, i tried to install Sierra Zone in my notebook Acer aspire 6930g (intel core 2 duo t5800, nvidia 9800gs, 4gb ram, ssd 250gb)

I Boot from pendrive, but after some second it reboot itself, so i tried to boot with -x flag and it boot, but it stopped at: 

appleps2controller:timed out on keyboard input stream.

I tried with external keyboard, or with PciRootUID=1, graphichesabler=yes, npci=0x2000,3000, -f but nothing appened.

Is there a flag for bypass the appleps2controller:timed out on keyboard input stream problem.

Thanks to all.

p.s. Sorry for my english, i'm italian.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Create New...