Jump to content

Search the Community

Showing results for tags 'newbie'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Applications
  • Bootloader
  • Tools
  • MacPwn
  • AMD Systems
  • HDA Kexts
  • Chipset
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • Distro
  • iOS Tools
  • AMD Distro
  • MOBO Kexts
  • Members Only
    • System Kexts
    • Audio Kexts
    • Essential Kexts

Forums

  • News Feed
    • NewsFeed
  • Virtual Machine Discussions
    • VMware
  • Kexts
    • Kexts problems
    • Requests
  • AMD Help Center
    • AMD Mojave Help Center
  • Working Builds
    • Buyer's Guide Working Builds
  • Guides
    • Installation Guides
    • Troubleshooting
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • Members Only
    • Guides
  • International Languages
    • Türkçe Forum - Turkish Forum
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Distro
    • Niresh Catalina Help Forum
    • Niresh Mojave Help Forum
    • Niresh High sierra
    • Niresh Sierra
    • Niresh Yosemite
    • Niresh Mavericks
    • Niresh Mountain Lion
    • Niresh Lion
  • Supported Hardwares
    • Working Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 4 results

  1. kenb

    vMWare Player

    Sorry in advance for asking such a 'newbie' question. I am asking because when i read the various instructions I get lost within the first few words, and I'm hoping you can validate or invalidate the idea that i am ready to get started with my first hackintosh. Here's where i am - questions below... I have VMware Player version 6.0.6 build-2700073 installed on an AMD machine... Display Adapter - NVIDIA GeForce 9100 Processor - AMD Athlon II X4 630 Processor - 2.80 GHz RAM - 6GB OS - Windows 7 Ultimate, 64-bit 6.1.7601, Service Pack 1. I'm also noticing in Device Manager that I have 2 VMware Ethernet Adapters listed - one is "for VMnet1" and the other "for VMnet8" Questions - 1 - can i install a hackintosh using that version of VMware? 2 - is my machine going to to be workable? processor? amount of RAM? my cheap Video Adapter? My goal is simple - i want to learn xCode - and cannot afford to buy a new computer at this time. Thanks in advance
  2. Hello, I am a newbie to hackintoshes, I have successfully set one up before but this was when I had a non-amd/ati build. I have got: Asus Maximus Ranger Z97 motherboard Intel i7 4790K Corsair Vengeance Pro 2x8GB Gigabyte Windforce R9 280 3GDDR5 Graphics card OCZ 120GB SSD And 3 HDDs different sizes Can I please have some advice based on my build to what version of OSX I should install and if I should be prepared to use any boot loaders if needed? Thanks a million.
  3. Hello, I am a newbie to hackintoshes, I have successfully set one up before but this was when I had a non-amd or ati build. I have got: Asus Maximus Ranger Z97 motherboard Intel i7 4790K Corsair Vengeance Pro 2x8GB Gigabyte Windforce R9 280 3GDDR5 Graphics card OCZ 120GB SSD And 3 HDDs different sizes Can I please have some advice based on my build to what version of OSX I should install and if I should be prepared to use any boot loaders if needed? Thanks a million.
  4. - CPU:2.39 GHz Intel Core i3 - Graphic Card by exact name: Intel HD3000 - MotherBoard Chipset: Intel HM77 - Wlan: teather through my samsung s3 - Ethernet: dead - Audio Card: ALC271x Hey people thanks for this amazing site! I did my first hackintosh setup today and have been messing around with my Audio kexts since i installed. yes i did everything right (I think). my only problem is that i cant get the Audio that would be amazing. i dont have a DSDT as i ran multibeast setup with easybeast. thanks for your help already, TheLastTenno
×
×
  • Create New...