Jump to content

Search the Community

Showing results for tags 'intel hd graphics 4000'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Applications
  • Bootloader
  • Tools
  • MacPwn
  • AMD Systems
  • HDA Kexts
  • Chipset
  • DSDT
  • Graphics
    • ATI
    • Intel
    • nVidia
  • ISO (Pre Boot_Images)
  • Kernel
  • Miscellaneous
  • Network
    • Ethernet
    • Wireless
    • Other Kexts
  • Distro
  • iOS Tools
  • AMD Distro
  • MOBO Kexts
  • Members Only
    • System Kexts
    • Audio Kexts
    • Essential Kexts

Forums

  • News Feed
    • NewsFeed
  • Virtual Machine Discussions
    • VMware
  • Kexts
    • Kexts problems
    • Requests
  • AMD Help Center
    • AMD Mojave Help Center
  • Working Builds
    • Buyer's Guide Working Builds
  • Guides
    • Installation Guides
    • Troubleshooting
  • MacPwn
    • MacPwn for High Sierra
    • MacPwn Mojave Support
  • Members Only
    • Guides
  • International Languages
    • Türkçe Forum - Turkish Forum
  • Rules and Information
    • Announcements
    • Rules
    • Information
    • Reports and Suggestions
  • macOS Support Center
    • OS X EL Capitan 10.11
    • OS X Yosemite 10.10
    • OS X Mavericks 10.9
    • OS X Mountain Lion 10.8
    • OS X Lion 10.7
    • macOS Mojave Support
    • macOS Mojave Vanilla Support Forum
  • MacPois0n
    • Feature Request
    • Bug Report
  • Distro
    • Niresh Catalina Help Forum
    • Niresh Mojave Help Forum
    • Niresh High sierra
    • Niresh Sierra
    • Niresh Yosemite
    • Niresh Mavericks
    • Niresh Mountain Lion
    • Niresh Lion
  • Supported Hardwares
    • Working Builds
    • Working Hardwares
  • Benchmark
    • Intel
    • AMD

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 3 results

  1. I successfully installed macOS High Sierra 10.13 hackintosh using Niresh's High Sierra build on a custom built desktop PC and finished the post installation with MultiBeast. My build uses the following components, monitors and settings: MSI Z77A-GD65 Motherboard Intel i7 3.4 GHz - Generation 3 (Ivy Bridge) CPU 16 GB 1600 MHz DDR3 RAM 2 x 24-inch Samsung SyncMaster monitors (connected via an HDMI-to-DVI adapter and second connected using DVI cable) Intel HD Graphics 4000 1024 MB IGPU memory set to 64 MB within BIOS DVMT set to 128 MB (can't set it less than this value) The problem is that each time I move any of the windows there is a huge lag. I can see the contents of the windows painted along the path of the movement. Also any type of video playback makes the screen flicker constantly. I know it's an issue with the driver and ensured I have all the right kext files in Library\Extensions but I am not 100% sure so I am included a list of that at the bottom of this message. I have tried setting the ig-platform-id to 0x01660005, 0x0166000a and 0x0166000b using Clover Configurator but it didn't help me rectify this issue. To troubleshoot it further, I removed one of the monitors and tried using a single DVI cable and it gives me the same issue. I also changed the SMBIOS setting to 13,1 as it best matches my hardware and still had no luck. I previously had Niresh's Mavericks installed for years followed by Niresh's El Capitan on the same machine but never had any of these issues. But now I am stumped and hoping for some directions. Any help would be really appreciated!
  2. Hi i've installed hackintosh yosemite on my labtop Dell Inspiron 15-3521 successsfully BUT i need intel graphics driver which is Intel HD Graphics 4000 and wireless driver Dell wireless 1703 where i can find those drivers? thanks in advance.
  3. Hello. I have a big Graphics problem with my laptop. I've installed Niresh 10.9 from USB. The installation went smoothly and only bootflag I needed was HP. After the installation I tried to boot up without any bootflags. It went normally through apple logo and that spinning wheel what is under the apple logo. After that screen flashed and showed like random coloured lines. I heard the apple voiceover sound. I am a finnish 13 years old boy and it's hard to me explain what happened in english. I hope that the pictures attached to this post helps you to understand me better. My specs are: HP Pavilion dv6-3050eo Entertainment notebook It has: Intel Core i5 450M @2.60Ghz Integrated Intel HD Graphics 4000 and Ati Mobility Radeon xxxxxx(not sure what model) (Graphics are switchable) 4GB 1333Mhz DDR3 Ram I've tried to backup ati kexts and all kexts with grafix, but it won't help. I also tried GraphicsEnabler=No and -x, but nothing seems to be working. I hope somebody could help me. Please post your answer as specifeid as possible because it's hard for me to try understand slang. P.S Sorry for my bad english hope you understand me
×
×
  • Create New...