Jump to content

ayush8920

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ayush8920

  • Rank
    Newbie
  • Birthday 06/20/2000

Profile Information

  • Gender
    Male
  1. This is a guide to get AMD/ATI/Sapphire/ATI Radeon HD 6450 work OOB in mac os X el capitan. Most of the people say that radeon HD 6450 is not supported by mac os and you have to use a different framebuffer or spoof the device id to get it working but it becomes very tricky to do that and is almost impossible to one who is new to hackintosh. So I decided to make a simple guide to make the card working OOB in el capitan without doing much. The steps in this guide are tested by me on a Sapphire Ati Radeon HD6450 2GB card. So for that you must be using clover bootloader (UEFI or legacy). If you don't have clover then download it from here https://github.com/CloverHackyColor/CloverBootloader/releases/download/5119/Clover_r5119.pkg Now the next step is to get the required kexts. You need the following kexts to get it work. 1 - FakeSMC.kext 2 - Lily.kext 3 - Whatevergreen.kext 4 - AMD6000controller.kext 5 - AMDRadeonX3000.kext 6 - AMDRadeonX3000GLDriver.bundle 7 - AppleACPIPS2Nub.kext 8 - ApplePS2controller.kext 9 - IOAccelerator2D.plugin 10 - IOAcceleratorFamily2.kext 11 - NullCPUPowerManagement.kext Now you would be worried that how you will get these kexts but you don't need to worry about it you can get all of them from here https://drive.google.com/file/d/18qP2B0Cpo2hay-qMlAl5H7Qbv3rLyHQu/view?usp=drivesdk The next step is to get clover configurator to configure your EFI partition you can download the configurator from here https://www.macupdate.com/action/download/61090 Now open clover configurator and mount EFI partition and open EFI partition and open clover folder and open kexts/ other and paste the kexts there now open clover folder and open config.plist and go to graphics tab and check inject ATI Now save the config. Done!!!!!!!!! Now restart your hackintosh and You will see in about my mac that your radeon card is working OOB. Hope it helped you and happy hackintoshing!!!!
  2. My hackintosh recognises it as Amd Radeon HD 6450 2048MB and everythings works OOB
  3. I think maybe you are using a ps/2 mouse and keyboard Instead use a USB mouse and keyboard as ps/2 is not supported The package error is common Just before installation open terminal and type date 092400019 This will fix the error
  4. You can just enter the flag -v To see what really the problem is and upload a picture here
  5. Try booting with the following boot flags in chameleon -v -x -s -f dart=0 nv_disable=1 GraphicsEnabler=no This worked for me but If the problem still there then u need to recreate your USB stick
  6. yes you can install just download it and install but remember you will not be able to your graphics card as Catalina does not have support for Nvidia graphics card so you need to use your igpu Intel HD graphics 630
  7. Don't panic the installation is not stuck it just says less than one minute but when I was installing it took me half an hour so just wait for it to complete Good luck!!!
  8. Hello I am new to hackintosh Properly installed Catalina all the things are working fine but in about my mac it shows only display 3 MB in graphics but my processor has Intel HD graphics 630 which works perfectly in windows 10 My bios info Internal graphics - enabled Initial display output - PCIe slot 1 Graphics card is Nvidia Geforce GTX 1050 Ti CPU Intel core i5-7400 Clover installed Please help me!!!
×
×
  • Create New...