Jump to content

SeanGoodman

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About SeanGoodman

  • Rank
    Newbie
  • Birthday 07/06/2000

Profile Information

  • Gender
    Male

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hey this is awsome! Could you please help me do it I got Opencore catalina build on ryzen 9 and RX 480
    Managed to get it to install, but the Post install thing just keeps rebooting the PC any ideas? Am I missing a boot flag or something?
  2. I Tried this and the same result still happen while i was in chamelon. Is there any other methods of fixing this issue? or do you need more information?
  3. I Cant load into the installer it says waiting for root device before it gets to the installer
  4. Acer Aspire e5-573g Still Waiting for Root Device Hi Im trying to install the new sierra zone and it gets stuck at this Image Here http://imgur.com/a/mXhpb 15 Mins later http://imgur.com/a/r6dWf Im using chamelon as in legacy With the bootflags nv_disable=1 npci=3x000 Thanks
  5. Dident work on Acer Aspire v5 - 573g running chamelon yosemite 10.10.1 Ethernet says its connected and green but no connection on any applications :/ IP has to be inputed manually for it to go green but still no internet connection The network driver is a realtek rtl8111
  6. Ethernet Not Working Rtl81111 Hi, I managed to install Niresh Yosemite with chameleon and works fine accept from the Ethernet dosen't work and i don't know what to do I tried the all in one network solution and it does work so i dont know what to do :/ Im on yosemite 10.10.1
  7. Via VT1708S Audio Chipset On M5A78L-M/USB3 Not Working Ive Installed Various Different Versions of Voodoo And No Luck :/ Ive tried the all in one audio solution and didn't work :? when i go onto Voodoo it says No Voodoo Devices Detected and There are no devices on input or output I used the Clover Boot loader EFI i think
×
×
  • Create New...