Jump to content

User Feedback

Create an account or sign in to leave a review

You need to be a member in order to leave a review

Create an account

Sign up for a new account in our community.

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

SRIDHAR.S

  

Hi my sys config are 

Motherboard Gigabyte technology co., Ltd. A320M-H

Processor - AMD Ryzen 3 2200G with radeon Vega Graphics, 3500 Mhz, 4cores

Ram : 8.00GB

 

Is it possible to install Mac OS in my system ?

If so can you let me know will Niresh Mojave can be installed?

 

thank you 

Share this review


Link to review
aakashzxv1

  

my toshiba 120gb 2.5in hdd is not getting detected in the disk utility but some 1/10 try it gets detected when using -x boot flag.i tried every possible solution none worked. my system is amd ryzen 5 1600 with asus ex-a320m mobo 8gb ddr4 ram

. all other disk are being detected but those are for windows and i cant format as i dont have any backup means ryt now. please can anyone help me?

same problem with high sierra and now this

Share this review


Link to review
LittleGamer

  

hi when I'm setting it up and go to utilities it doesn't show my computers hard drive only the usb I installed mac on 

Share this review


Link to review
jaythang

  

unable to load network drivers. If there is a solution you can provide. That i can do during installation

Share this review


Link to review
aminarma1881

  

Hello :

I installed Hackintosh Mojave on a HP laptop with AMD A6-6310 APU with R4 graphics card and it works completely fine. But i need help for installing laptops AMD R5 M330 graphics card.

I'd be very grateful if you help me .

Share this review


Link to review
tibowan

  

Test with a lenovo 110-15isk

1st attempt / no customize / no reboot after install

2nd attempt / full customize (all boxes enabled) / working great exept video hardware acceleration and integrated wifi (it work with linksys dongle)

will try nisresh catalina as soon finish downloading :-)

 

Big Thank`s to the team

Share this review


Link to review
chetanb188

  

An error occurred while running scripts from the package "Clover UEFI.pkg". what can i do ?

Share this review


Link to review
nkhawaja

  

Installed mojave on am old Dell latitude. 

I get clover boot prompt, how thr default boot options does not work. I have to select config.hackintosh and then it boots. How to change it so I don't have to select this option every time. 

 

Second issue is trackpad doesn't work. How to get the correct kext loaded. 

 

And what do do with wifi. 

 

Thanks 

 

Share this review


Link to review
idolpakiszbe

  

stuck in connecting to peers ?

anyone can help me?

Share this review


Link to review
imac27"

  

Succes install:

Biostar H81

16Gb DDR3 

I5-4690 +Graphics

250gb hdd

 

(Kingspec Ssd  Formating not working) will try fix it from usb then clone partition with Carbon Cloner )

Thanks.

Share this review


Link to review
Muhammad Aamir Khan

  

Dear team I have successfully installed it in my dell latitude tab now I am facing only problem for touchscreen, audio and wifi drivers can you help me 

 

Share this review


Link to review
falak

  

 

Share this review


Link to review
Not_Iatkos project

  

A new person in the hackintoshing community here! i get errors and i managed to catch one of the errors about cpu core 0 locking up any help would be appreciated

Share this review


Link to review
Jon will

  

 

can someone min help my only this????

 

(macos could not be installed on your computer )

Share this review


Link to review
ktueduardo

  

This new version not booting now on my device

Share this review


Link to review
gabrielmac01

  

Buenas, tengo un problema con el disco interno, nunca aparece, pongo otro disco y el mismo problema. Alguien me podria decir donde esta el error ?? Gracias

Share this review


Link to review
Waldis

  

HP 810-160 Envy Phoenix Desktop Computer

 

        3.40 GHz Intel Core i7-4770K (Haswell)

        12GB of 1600 MHz DDR3 RAM

        1TB 7200 rpm SATA HDD

        NVIDIA GeForce GTX 760 2GB Graphics 

        Wireless LAN 802.11a/b/g/n/ac

        Gigabit Ethernet & Bluetooth 4.0

        Windows 10

Please I need help with the BIOS configuration to run the setup, I have tried several times but can’t get the right configuration

Share this review


Link to review
mpokoradi

  

Hello everybody!
Please help me. I would like to make hackintosh. I have Gigabyte GA-H61M-S1 rev2.0 (Bios F9) motherboard with Intel I3-3225 processor  with HD4000 graphics and 2x4GB DDR3 memory. I made all change in BIOS based on "Hackintosh BIOS setting". I can boot from Niresh Mojave USB and the installer start quickly. I can format HDD for macOS and select install. A few minutes the install is aborted. In display "Cannot be installed on this machine..." and Requests the machine restart and the diagnostic (command+D).
What can I do wrong?
I tried MacPWN version too. That installer start very slowly. (20-25 minutes)
Thank you in advance for help.

Share this review


Link to review
blee0518

  

Is this the version for using in virtualbox?

Share this review


Link to review
atidus

  

Damn! easy install on my Lenovo E32 SFF after try many difference methods.

need wifi active later.

I will click ads on ur website everytime in any devices I can for support.

Share this review


Link to review
Gary Bensel

  

Works great for me as have many of his previous installers. Depending on hardware you can do a quick install or on the harder to match hardware you may need patience because it may take a long time.

Share this review


Link to review
nendraharyo

  

It worked perfectly, and just needed a bit tweaks. I've been using this distro for over 3 months and everything is okay. But how do i update to the latest mojave safely? I have 10.14.1 version. Thanks.

Share this review


Link to review
antonyfirewalk

  

downloaded twice now on windows and transmac says it could not open file when restoring.. any help would be appreciated.

Share this review


Link to review
khozema97

  

i tried to install this mojave distro on my laptop but it stucks on boot screen and gives an error:

acpi error 8 table load failures, 2 successful

Please tell me what to do?

here are my laptops specs:

Lenovo thinkpad e580 core i5 8th gen

8gb ddr4 ram

intel uhd620 amd rx550 2gb switchable graphics

 

please help me what to do? i followed niresh's guide to make the bootable usb through transmac.

Share this review


Link to review
Destroier1945

  

 

Does not support AMD processors / graphics cards?

Share this review


Link to review
×
×
  • Create New...